Changing the spec file to add license changes
[framework/api/poi.git] / packaging / capi-location-poi.spec
index 83a963d..0365a47 100755 (executable)
@@ -37,6 +37,9 @@ make %{?jobs:-j%jobs}
 
 %install
 rm -rf %{buildroot}
+mkdir -p %{buildroot}/usr/share/license
+cp %{_builddir}/%{name}-%{version}/LICENSE %{buildroot}/usr/share/license/%{name}
+
 %make_install
 
 %post -p /sbin/ldconfig
@@ -46,6 +49,7 @@ rm -rf %{buildroot}
 
 %files
 %manifest capi-location-poi.manifest
+/usr/share/license/%{name}
 %{_libdir}/libcapi-location-poi.so.*
 
 %files devel