Merge branch 'tizen_2.0'
[apps/core/preloaded/message-app.git] / packaging / org.tizen.message.spec
index bc3cc70..5877a9a 100755 (executable)
@@ -1,6 +1,6 @@
 Name:       org.tizen.message
 Summary:    message application
-Version:    0.8.30
+Version:    0.8.44
 Release:    1
 Group:      devel
 License:    Samsung
@@ -92,20 +92,86 @@ ln -sf /usr/bin/ug-client /usr/ug/bin/msg-composer-efl
 /usr/share/icons/default/small/*.png
 
 %changelog
-* Mon Jan 21 2013 Jaeyun Jeong <jyjeong@samsung.com>
-- Applying EFL API changes.
-- Change elm_scale_get to elm_config_scale_get of composer.
-- Apply changed EFL api of thread.
-- Change name of deprecated api elm_scale_get() to elm_config_scale_get().
+* Mon Feb 12 2013 Jaeyun Jeong <jyjeong@samsung.com>
+- Fix N_SE-24797. Hide toolbar on horizontal search mode.
+- Fix N_SE-24783. Cancel search mode after delete message.
+- Fix N_SE-24338 issue - issue for loading bubbles after delete some messages.
+
+* Wed Feb 06 2013 Jaeyun Jeong <jyjeong@samsung.com>
+- Focus is set to last page only.
+- Fix N_SE-24694, popup focus issue.
+- Fix disabled more button issue on bubble view.
+- Fix N_SE-24578, flight mode issue.
+- Fix TDIS-1849 issue : Protected message delete scenario.
+- Fix N_SE-24534, duplicated recipient popup.
+- Change indicator show/hide when composer is top.
+
+* Wed Feb 06 2013 Jaeyun Jeong <jyjeong@samsung.com>
+- Fix N_SE-24385 that elm_win_resize_object_add() is removed.
+- Delete draft messages before saving draft message.
+- Fix N_SE-24422. reset thread list after cancel search.
+- N_SE-24408.
+
+* Wed Feb 06 2013 Jaeyun Jeong <jyjeong@samsung.com>
+- Fix N_SE-24338, mms draft message issue.
+
+* Mon Feb 04 2013 Jaeyun Jeong <jyjeong@samsung.com>
+- Fix N_SE-24139 that only plain text is copied to entry.
+- N_SE-24098: Tapping volumebar is not working .
+- Change cnp_mode on search entry.
+
+* Mon Feb 04 2013 Jaeyun Jeong <jyjeong@samsung.com>
+- Change message application icon.
+
+* Fri Feb 01 2013 Jaeyun Jeong <jyjeong@samsung.com>
+- Fix composer & conversation view title button alignment.
+- Fix N_SE-23921. Change back button style.
+
+* Mon Jan 28 2013 Jaeyun Jeong <jyjeong@samsung.com>
+- Fix N_SE-23264, Remove elm_win_resize_object_add() when adding a layout to main window.
+- Change image viewer launching method.
+
+* Wed Jan 23 2013 Jaeyun Jeong <jyjeong@samsung.com>
+- Fix N_SE-21691, disable more button of composer in case of sms.
+
+* Tue Jan 22 2013 Jaeyun Jeong <jyjeong@samsung.com>
+- Fix N_SE-22522, uri of filepath is supported.
 
 * Mon Jan 21 2013 Jaeyun Jeong <jyjeong@samsung.com>
 - Change license URL from "tizenopensource.org" to "floralicense.org".
 - Change enum value related with SESSION policy in MMFW.
   (It is re-submitted because of invalid tag.)
 
+* Mon Jan 21 2013 Jaeyun Jeong <jyjeong@samsung.com>
+- Apply EFL API changes.
+- Change elm_scale_get to elm_config_scale_get of composer.
+- Change name of deprecated api elm_scale_get() to elm_config_scale_get().
+- Apply changed EFL api of thread.
+
+* Mon Jan 21 2013 Jaeyun Jeong <jyjeong@samsung.com>
+- Fix N_SE-22080. Start search mode, reset toolbar.
+- Fix N_SE-22064, recipient select popup focus issue.
+
+* Thu Jan 17 2013 Jaeyun Jeong <jyjeong@samsung.com>
+- Change license URL from "www.tizenopensource.org"  to "floralicense.org".
+- Fix N_SE-18623, page duration string issue.
+
 * Wed Jan 16 2013 Jaeyun Jeong <jyjeong@samsung.com>
 - Change enum value related with SESSION policy in MMFW.
 
+* Thu Jan 10 2013 Jaeyun Jeong <jyjeong@samsung.com>
+- Fix prevent defect. 38150, 23538.
+
+* Tue Jan 8 2013 Jaeyun Jeong <jyjeong@samsung.com>
+- Fix bubble prevent major issue.
+- Fix prevent defect. 35690, 35689, 23539, 23538.
+- Fix prevent issue 27952: String not null terminated.
+- Fix N_SE-17540, update subject font size issue.
+
+* Fri Dec 28 2012 Jaeyun Jeong <jyjeong@samsung.com>
+- Fix N_SE-17540, update subject font size issue.
+- Update org.tizen.message.xml.target to support mmsto/sms scheme.
+
 * Mon Dec 10 2012 SooJung Lee <sj003.lee@samsung.com>
 - Apply EFL migration to message setting.
 - Use character count api of mf.