Fix WRT Runtimes Change post section : call wrt_common_create_cleandb.sh
[platform/framework/web/wrt-commons.git] / packaging / wrt-commons.spec
index 89a6ed2..97ae645 100644 (file)
@@ -70,8 +70,8 @@ mkdir -p %{_libdir}/wrt-plugins
 
 if [ -z ${2} ]; then
     echo "This is new install of wrt-commons"
-    echo "Calling /usr/bin/wrt_commons_reset_db.sh"
-    /usr/bin/wrt_commons_reset_db.sh
+    echo "Calling /usr/bin/wrt_commons_create_clean_db.sh"
+    /usr/bin/wrt_commons_create_clean_db.sh
 else
     # Find out old and new version of databases
     WRT_OLD_DB_VERSION=`sqlite3 /opt/dbspace/.wrt.db ".tables" | grep "DB_VERSION_"`