resetting manifest requested domain to floor
[platform/core/system/sync-agent.git] / packaging / sync-agent.spec
index 5c9c33e..fabbb31 100755 (executable)
@@ -6,6 +6,7 @@ Group:      System/Service
 URL:        http://www.tizen.org
 License:    Apache-2.0
 Source0:    sync-agent-%{version}.tar.gz
+Source1001:    sync-agent.manifest
 Requires(post): /sbin/ldconfig
 Requires(postun): /sbin/ldconfig
 BuildRequires:  pkgconfig(glib-2.0)
@@ -65,6 +66,7 @@ common public plugins for sync-agent
 
 %prep
 %setup -q
+cp %{SOURCE1001} .
 
 
 %build
@@ -83,12 +85,13 @@ rm -rf %{buildroot}
 
 
 %files
-%manifest sync-agent.manifest
+%manifest %{name}.manifest
 %defattr(-,root,root,-)
 %{_libdir}/*.so
 %{_libdir}/*.so.*
 
 %files devel
+%manifest %{name}.manifest
 %defattr(-,root,root,-)
 %{_includedir}/sync_agent.h
 %{_includedir}/sync-agent/*
@@ -100,7 +103,7 @@ rm -rf %{buildroot}
 #/usr/lib/sync-agent/common-private/*
 
 %files -n common-public-plugins
-%manifest common-public-plugins.manifest
+%manifest %{name}.manifest
 %defattr(-,root,root,-)
 %{_libdir}/sync-agent/common-public/*