Remove gcov rpm package
[platform/core/connectivity/smartcard-service.git] / packaging / smartcard-service.spec
index d996701..4a9ab34 100755 (executable)
@@ -1,6 +1,6 @@
 Name:       smartcard-service
 Summary:    Smartcard Service FW
-Version:    0.1.58
+Version:    0.1.59
 Release:    0
 Group:      Network & Connectivity
 License:    Apache-2.0
@@ -55,14 +55,7 @@ common smartcard service.
 
 
 %build
-%if 0%{?gcov:1}
-export CFLAGS+=" -fprofile-arcs -ftest-coverage"
-export CXXFLAGS+=" -fprofile-arcs -ftest-coverage"
-export LDFLAGS+=" -lgcov "
-%endif
-
-%cmake . -DCMAKE_INSTALL_PREFIX=%{_prefix} -DBUILD_GTESTS=%{?gtests:1}%{!?gtests:0} \
-                                       -DBUILD_GCOV=%{?gcov:1}%{!?gcov:0}
+%cmake . -DCMAKE_INSTALL_PREFIX=%{_prefix} -DBUILD_GTESTS=%{?gtests:1}%{!?gtests:0}
 
 %install
 %make_install