Merge "draw underline of description patchset3. remove dependency" into 2.0_beta
[apps/core/preloaded/settings.git] / packaging / settings.spec
index ba375f8..83ae1a1 100755 (executable)
@@ -31,6 +31,7 @@ BuildRequires:  pkgconfig(ail)
 BuildRequires:  pkgconfig(sysman)
 BuildRequires:  pkgconfig(glib-2.0)
 BuildRequires:  pkgconfig(gthread-2.0)
+BuildRequires:  pkgconfig(dbus-glib-1)
 BuildRequires:  pkgconfig(ecore-imf)
 BuildRequires:  pkgconfig(ecore-x)
 BuildRequires:  pkgconfig(ecore)
@@ -122,17 +123,8 @@ GOPTION="-g 6514"
        vconftool $GOPTION set -t int memory/setting/usb_in_mode_change "0" -i -f
 
 #resetSound
-%ifarch %{arm}
-       DEFAULT_CALL_TONE="/opt/share/settings/Ringtones/Over the horizon.mp3"
-%else
        DEFAULT_CALL_TONE="/opt/share/settings/Ringtones/ringtone_sdk.mp3"
-%endif
-
-%ifarch %{arm}
-       DEFAULT_NOTI_TONE="/opt/share/settings/Alerts/Whistle.mp3"
-%else
        DEFAULT_NOTI_TONE="/opt/share/settings/Alerts/General notification_sdk.wav"
-%endif
 
        vconftool $GOPTION set -t bool db/setting/sound/sound_on "1"
        vconftool $GOPTION set -t bool db/setting/sound/vibration_on "1"
@@ -275,7 +267,7 @@ GOPTION="-g 6514"
        vconftool $GOPTION set -t bool db/setting/accessibility/accessibility "0"
        vconftool $GOPTION set -t bool db/setting/accessibility/high_contrast "0"
        vconftool $GOPTION set -t bool db/setting/accessibility/screen_zoom "1"
-       vconftool $GOPTION set -t int db/setting/accessibility/font_size "1"
+       vconftool $GOPTION set -t int db/setting/accessibility/font_size "3"
        #vconftool $GOPTION set -t int db/setting/accessibility/font_style "0"
        vconftool $GOPTION set -t string db/setting/accessibility/font_name "HelveticaNeue"
        vconftool $GOPTION set -t bool db/setting/accessibility/tts "0"
@@ -440,5 +432,4 @@ ln -sf /usr/bin/ug-client /opt/ug/bin/setting-font-efl
 /opt/data/setting/langlist.xml
 /opt/data/setting/plugin-cfg/*
 /opt/data/setting/plugin-xml/*
-#/opt/apps/org.tizen.setting/bin/test_server
-
+/opt/apps/org.tizen.setting/bin/test_server