Merge branch 'tizen' into ckm
[platform/core/test/security-tests.git] / packaging / security-tests.spec
index c7667f0..8c525c6 100644 (file)
@@ -43,6 +43,7 @@ export LDFLAGS+="-Wl,--rpath=%{_prefix}/lib"
 
 cmake . -DCMAKE_INSTALL_PREFIX=%{_prefix} \
         -DDPL_LOG="ON"                    \
+        -DDPL_WITH_DLOG="ON"              \
         -DVERSION=%{version}              \
         -DCMAKE_BUILD_TYPE=%{?build_type:%build_type}%{!?build_type:DEBUG} \
 %if "%{sec_product_feature_security_mdfpp_enable}" == "1"
@@ -85,6 +86,8 @@ echo "security-tests postinst done ..."
 /usr/apps/*
 /usr/bin/cynara-test
 /usr/bin/ckm-tests
+/usr/bin/ckm-privileged-tests
+/usr/bin/ckm-tests-on-onlycap.sh
 /usr/bin/ckm-integration-tests
 %{ckm_test_dir}/*
 /etc/security-tests