Tests for new structure of application file paths
[platform/core/test/security-tests.git] / packaging / security-tests.spec
index b663366..4a1d30d 100644 (file)
@@ -53,7 +53,7 @@ ln -sf /etc/smack/test_smack_rules %{buildroot}/etc/smack/test_smack_rules_lnk
 
 %post
 find /etc/smack/test_privilege_control_DIR/ -type f -name exec -exec chmod 0755 {} +
-find /usr/apps/test_DIR/ -type f -name exec -exec chmod 0755 {} +
+find /usr/apps/ -type f -name exec -exec chmod 0755 {} +
 
 # Load permissions templates
 api_feature_loader --verbose
@@ -88,7 +88,7 @@ echo "security-tests postinst done ..."
 /etc/smack/test_smack_rules_lnk
 /usr/share/privilege-control/*
 /etc/smack/test_privilege_control_DIR/*
-/usr/apps/test_DIR/*
+/usr/apps/*
 /usr/bin/test-app-efl
 /usr/bin/test-app-osp
 /usr/bin/test-app-wgt