Add tests for security manager's installer service
[platform/core/test/security-tests.git] / packaging / security-tests.spec
index 55cf105..47cf9d3 100644 (file)
@@ -45,6 +45,7 @@ ln -sf /etc/smack/test_smack_rules %{buildroot}/etc/smack/test_smack_rules_lnk
 
 %post
 find /etc/smack/test_privilege_control_DIR/ -type f -name exec -exec chmod 0755 {} +
+find /etc/smack/test_DIR/ -type f -name exec -exec chmod 0755 {} +
 
 # Load permissions templates
 api_feature_loader --verbose
@@ -81,6 +82,7 @@ echo "security-tests postinst done ..."
 /etc/smack/test_smack_rules_lnk
 /usr/share/privilege-control/*
 /etc/smack/test_privilege_control_DIR/*
+/etc/smack/test_DIR/*
 /usr/bin/test-app-efl
 /usr/bin/test-app-osp
 /usr/bin/test-app-wgt