Fix : Remove exception handling codes at the sample code
[platform/framework/native/content.git] / packaging / osp-content.spec
old mode 100644 (file)
new mode 100755 (executable)
index 8b5b58b..6d6a7d1
@@ -1,6 +1,3 @@
-%define debug_package %{nil}
-%define __strip /bin/true
-
 Name:          osp-content
 Summary:       osp content library
 Version:       1.2.2.0
@@ -72,18 +69,10 @@ Requires:   %{name} = %{version}-%{release}
 %description internal-devel
 osp content library (Internal-DEV)
 
-%package debug
-Summary:    osp content library (Development)
-Group:      TO_BE/FILLED_IN
-Requires:   %{name} = %{version}-%{release}
-
-%description debug
-osp content library (DEV)
-
 %prep
 %setup -q
 
-%build 
+%build
 MAJORVER=`echo %{version} | awk 'BEGIN {FS="."}{print $1}'`
 %ifarch %{ix86}
 %if 0%{?simulator}
@@ -120,6 +109,3 @@ cp %{_builddir}/%{name}-%{version}/LICENSE.APLv2  %{buildroot}/usr/share/license
 
 %files internal-devel
 %{_includedir}/osp/content/*.h
-
-%files debug
-%{_libdir}/osp/debug/*.so*