tizen 2.4 release
[apps/home/settings.git] / packaging / org.tizen.setting.spec
index b0a8309..e07659d 100755 (executable)
@@ -1,11 +1,19 @@
 Name:       org.tizen.setting
 Summary:    Setting application
-Version:    0.1.100
+Version:    0.1.99
 Release:    99
 Group:      misc
 License:    Apache-2.0
 Source0:    %{name}-%{version}.tar.gz
 Source1:    packaging/firewall.service
+
+%if "%{?tizen_profile_name}" == "tv"
+ExcludeArch: %{arm} %ix86 x86_64
+%endif
+%if "%{?tizen_profile_name}" == "wearable"
+ExcludeArch: %{arm} %ix86 x86_64
+%endif
+
 BuildRequires:  pkgconfig(appcore-common)
 BuildRequires:  pkgconfig(appcore-efl)
 BuildRequires:  pkgconfig(elementary)
@@ -38,8 +46,6 @@ BuildRequires:  pkgconfig(icu-lx)
 BuildRequires:  pkgconfig(icu-uc)
 BuildRequires:  pkgconfig(ewebkit2)
 BuildRequires:  pkgconfig(accounts-svc)
-#BuildRequires:  pkgconfig(drm-client)
-#BuildRequires:  pkgconfig(drm-trusted)
 BuildRequires:  pkgconfig(evas)
 BuildRequires:  pkgconfig(edje)
 BuildRequires:  pkgconfig(mm-player)
@@ -64,12 +70,10 @@ BuildRequires:  pkgconfig(capi-system-info)
 BuildRequires:  pkgconfig(capi-system-system-settings)
 BuildRequires:  pkgconfig(capi-network-wifi)
 BuildRequires:  pkgconfig(capi-network-bluetooth)
-#BuildRequires:  pkgconfig(capi-network-tethering)
 BuildRequires:  pkgconfig(capi-media-metadata-extractor)
 BuildRequires:  pkgconfig(shortcut)
 BuildRequires:  pkgconfig(xext)
 BuildRequires:  pkgconfig(ecore-evas)
-#BuildRequires:  pkgconfig(livebox-service)
 BuildRequires:  pkgconfig(pkgmgr)
 BuildRequires:  pkgconfig(storage)
 BuildRequires:  pkgconfig(pkgmgr-info)
@@ -77,28 +81,25 @@ BuildRequires:  pkgconfig(iniparser)
 BuildRequires:  pkgconfig(tts)
 BuildRequires:  pkgconfig(alarm-service)
 BuildRequires:  pkgconfig(contacts-service2)
-#BuildRequires:  pkgconfig(ode_client)
 BuildRequires:  pkgconfig(deviced)
 BuildRequires:  pkgconfig(badge)
-BuildRequires:  pkgconfig(efl-assist)
-#BuildRequires:  pkgconfig(setting-common-internal)
+BuildRequires:  pkgconfig(efl-extension)
 BuildRequires:  pkgconfig(sqlite3)
 BuildRequires:  pkgconfig(capi-media-camera)
 BuildRequires:  pkgconfig(notification)
-BuildRequires: pkgconfig(syspopup)
-BuildRequires:  pkgconfig(syspopup-caller)
-#BuildRequires:  pkgconfig(capi-eas-common)
-#BuildRequires:  pkgconfig(helpui)
 BuildRequires: pkgconfig(app2sd)
-#BuildRequires:        pkgconfig(capi-context-manager)
 BuildRequires: pkgconfig(capi-media-image-util)
 BuildRequires:  pkgconfig(capi-appfw-package-manager)
 BuildRequires:  pkgconfig(capi-telephony)
+BuildRequires:  pkgconfig(eventsystem)
+BuildRequires:  pkgconfig(bundle)
+BuildRequires:  pkgconfig(notification)
+BuildRequires:  pkgconfig(callmgr_client)
+BuildRequires: pkgconfig(capi-location-manager)
 BuildRequires:  libcap-devel
 BuildRequires:  cmake
 BuildRequires:  edje-tools
 BuildRequires:  gettext-tools
-BuildRequires:  efl-assist-devel
 BuildRequires:  capi-security-privilege-manager-devel
 BuildRequires:  hash-signer
 #BuildRequires:  system-resource-devel-meta
@@ -155,6 +156,17 @@ export CXXFLAGS="$CXXFLAGS -DTIZEN_ENGINEER_MODE"
 export FFLAGS="$FFLAGS -DTIZEN_ENGINEER_MODE"
 %endif
 
+%if "%{tizen_target_name}" == "Z130H"
+export CFLAGS+="$CFLAGS -D_Z1"
+%endif
+
+%if "%{tizen_target_name}" == "Z300H"
+export CFLAGS+="$CFLAGS -D_Z3"
+%endif
+
+%if "%{?tizen_target_name}" != "Z130H" && "%{?tizen_target_name}" != "Z300H"
+export CFLAGS+="$CFLAGS -D_M0"
+%endif
 
 %ifarch %{arm}
 export CFLAGS="$CFLAGS -DTIZEN_BUILD_TARGET"
@@ -185,7 +197,6 @@ rm -rf %{buildroot}
 %define tizen_dist_sign 1
 
 mkdir -p %{buildroot}%{PREF_DATADIR}
-mkdir -p %{buildroot}/opt/usr/apps/org.tizen.mode-syspopup/data
 mkdir -p %{buildroot}%{_libdir}/systemd/system/multi-user.target.wants
 mkdir -p %{buildroot}%{_libdir}/systemd/system/default.target.wants
 
@@ -206,274 +217,28 @@ setfattr -n security.capability -v 0sAQAAAgAAAAAAMAAAAAAAAAAAAAA= /usr/sbin/ipta
 # Set vconf values with -g/-u options
 GOPTION="-g 6514"
 
-#Top edit mode
-       vconftool $GOPTION set -t int file/fixedGrid/grid0  "-1" -s org.tizen.setting::private
-       vconftool $GOPTION set -t int file/fixedGrid/grid1  "-1" -s org.tizen.setting::private
-       vconftool $GOPTION set -t int file/fixedGrid/grid2  "-1" -s org.tizen.setting::private
-       vconftool $GOPTION set -t int file/fixedGrid/grid3  "-1" -s org.tizen.setting::private
-       vconftool $GOPTION set -t int file/fixedGrid/grid4  "-1" -s org.tizen.setting::private
-       vconftool $GOPTION set -t int file/fixedGrid/grid5  "-1" -s org.tizen.setting::private
-
-#resetMenuscreen
-%ifarch %{arm}
-       vconftool $GOPTION set -t string db/setting/menuscreen/package_name "org.tizen.homescreen" -s system::vconf_inhouse
-%else
-       vconftool $GOPTION set -t string db/setting/menuscreen/package_name "org.tizen.menu-screen" -s system::vconf_inhouse
-%endif
-
-#resetNetwork
-       vconftool $GOPTION set -t bool db/setting/network_restrict_mode "0" -s system::vconf_inhouse
-       vconftool $GOPTION set -t int db/setting/select_network "0" -s org.tizen.setting::private
-       vconftool $GOPTION set -t int db/setting/select_network_act "0" -s org.tizen.setting::private
-       vconftool $GOPTION set -t int db/setting/network_mode "0" -s org.tizen.setting::private
-       vconftool $GOPTION set -t bool db/setting/3gEnabled "1" -s system::vconf_system
-       vconftool $GOPTION set -t bool db/setting/data_roaming "0" -s system::vconf_system
-       vconftool $GOPTION set -t bool memory/setting/network_mode_changed "0" -i -s system::vconf_system
-       vconftool $GOPTION set -t bool db/setting/network/mobile_data_on_reminder "1" -s system::vconf_inhouse
-       vconftool $GOPTION set -t bool db/setting/network/mobile_data_off_reminder "1" -s system::vconf_inhouse
-
-#resetUsbConnectivity
-       vconftool $GOPTION set -t int memory/setting/usb_mode "-1" -i -s system::vconf_system
-       vconftool $GOPTION set -t int memory/setting/usb_in_mode_change "0" -i -s org.tizen.setting::private
-       vconftool $GOPTION set -t bool db/setting/debug_mode "0" -s system::vconf_system
-       vconftool $GOPTION set -t int db/setting/default_rendering_engine "1" -i -s system::vconf_system
-       vconftool $GOPTION set -t bool db/setting/developer_option_state "0" -s system::vconf_inhouse
-       vconftool $GOPTION set -t bool db/setting/show_cpu_info "0" -s system::vconf_system
-
-#resetHighTouch
-       vconftool $GOPTION set -t bool memory/setting/enhanced_touch "0" -s org.tizen.setting::private
-
 #resetSound
-%ifarch %{arm}
        DEFAULT_CALL_TONE="/opt/usr/share/settings/Ringtones/Over_the_horizon.ogg"
-%else
-       DEFAULT_CALL_TONE="/opt/usr/share/settings/Ringtones/ringtone_sdk.mp3"
-%endif
-
-%ifarch %{arm}
        DEFAULT_NOTI_TONE="/opt/usr/share/settings/Alerts/Whistle.ogg"
-%else
-       DEFAULT_NOTI_TONE="/opt/usr/share/settings/Alerts/General notification_sdk.wav"
-%endif
-
-       vconftool $GOPTION set -t bool db/setting/sound/sound_on "1" -s system::vconf_inhouse
-       vconftool $GOPTION set -t bool db/setting/sound/vibration_on "0" -s system::vconf_inhouse
-
-       vconftool $GOPTION set -t bool db/setting/sound/vibrate_when_ringing "0" -s system::vconf_setting
-       vconftool $GOPTION set -t bool db/setting/sound/vibrate_when_notification "1" -s system::vconf_setting
 
-       vconftool $GOPTION set -t int db/setting/sound/noti/vibration_level "5" -s system::vconf_inhouse
-       vconftool $GOPTION set -t int db/setting/sound/touch_feedback/vibration_level "3" -s system::vconf_inhouse
-
-       vconftool $GOPTION set -t string db/setting/sound/call/ringtone_path "${DEFAULT_CALL_TONE}" -f -s system::vconf_inhouse
-       vconftool $GOPTION set -t string db/setting/sound/call/ringtone_default_path "${DEFAULT_CALL_TONE}" -f -s system::vconf_setting
-       vconftool $GOPTION set -t string db/setting/sound/noti/msg_ringtone_path        "${DEFAULT_NOTI_TONE}" -f -s system::vconf_inhouse
-       vconftool $GOPTION set -t string db/setting/sound/noti/ringtone_default_path    "${DEFAULT_NOTI_TONE}" -f -s system::vconf_inhouse
-       vconftool $GOPTION set -t int db/setting/sound/noti/msg_alert_rep_type          "0" -s system::vconf_inhouse
-
-       vconftool $GOPTION set -t string db/setting/sound/noti/email_ringtone_path      "${DEFAULT_NOTI_TONE}" -f -s system::vconf_inhouse
-
-       vconftool $GOPTION set -t bool db/setting/sound/button_sounds "1" -s system::vconf_inhouse
-       vconftool $GOPTION set -t bool db/setting/sound/touch_sounds "1" -s system::vconf_inhouse
-       vconftool $GOPTION set -t bool db/setting/sound/sound_lock "1" -s system::vconf_inhouse
-       vconftool $GOPTION set -t bool db/setting/sound/haptic_feedback_on "0" -s system::vconf_inhouse
-
-#resetSound
+#resetImg
 %ifarch %{arm}
        DEFAULT_HOME="/opt/usr/share/settings/Wallpapers/Home_default.png"
        DEFAULT_LOCK="/opt/usr/share/settings/Wallpapers/Lock_default.png"
 %else
        # for emulator
-       DEFAULT_HOME="/opt/usr/share/settings/Wallpapers/Home_default.jpg"
-       DEFAULT_LOCK="/opt/usr/share/settings/Wallpapers/Default.jpg"
-%endif
-
-       vconftool $GOPTION set -t string db/menu_widget/bgset "${DEFAULT_HOME}" -f -s system::vconf_setting
-       vconftool $GOPTION set -t string db/idle_lock/bgset "${DEFAULT_LOCK}" -f -s system::vconf_setting
-
-#resetTilt
-       vconftool $GOPTION set -t bool db/setting/use_tilt "0" -s system::vconf_inhouse
-
-#resetPanning
-       vconftool $GOPTION set -t bool db/setting/use_panning "0" -s system::vconf_inhouse
-       vconftool $GOPTION set -t int db/setting/panning_sensitivity "3" -s system::vconf_setting
-       vconftool $GOPTION set -t bool db/setting/use_panning_browser "0" -s system::vconf_inhouse
-       vconftool $GOPTION set -t int db/setting/panning_browser_sensitivity "3" -s org.tizen.setting::private
-
-#resetDoubleTap
-       vconftool $GOPTION set -t bool db/setting/use_double_tap "0" -s system::vconf_setting
-
-#resetShake
-       vconftool $GOPTION set -t bool db/setting/use_shake "0" -s system::vconf_inhouse
-
-#resetPickup
-       vconftool $GOPTION set -t bool db/setting/use_pick_up "1" -s system::vconf_setting
-       vconftool $GOPTION set -t bool db/setting/use_pick_up_call "1" -s system::vconf_inhouse
-
-#resetTurnOver
-       vconftool $GOPTION set -t bool db/setting/use_turn_over "0" -s system::vconf_setting
-
-#resetMotions
-       vconftool $GOPTION set -t bool db/setting/motion_active "1" -s system::vconf_system
-       vconftool $GOPTION set -t bool db/setting/motion/palm_motion "0" system::vconf_system
-       vconftool $GOPTION set -t bool db/setting/motion/palm_swipe_capture "1" -s system::vconf_setting
-       vconftool $GOPTION set -t bool db/setting/motion/tap_twist "1" -s system::vconf_setting
-
-#resetDisplay
-       #backlight
-%ifarch %{arm}
-       vconftool $GOPTION set -t int db/setting/lcd_backlight_normal "30" -s system::vconf_system
-%else
-       vconftool $GOPTION set -t int db/setting/lcd_backlight_normal "0" -s system::vconf_system
-%endif
-       vconftool $GOPTION set -t int db/setting/automatic_brightness_level "50" -f -s system::vconf_inhouse
-       #brightness
-       vconftool $GOPTION set -t int db/setting/Brightness "100" -s system::vconf_system
-       vconftool $GOPTION set -t int db/setting/brightness_automatic "0" -s system::vconf_inhouse
-       vconftool $GOPTION set -t bool db/setting/auto_display_adjustment "1" -s system::vconf_inhouse
-
-       #battery
-       vconftool $GOPTION set -t bool db/setting/battery_percentage "0" -s system::vconf_inhouse
-
-       #smart screen
-       vconftool $GOPTION set -t bool db/setting/auto_adjust_screen_tone "1" -s system::vconf_inhouse
-
-       vconftool $GOPTION set -t int db/setting/display/touchkey_light_duration "90" -s system::vconf_inhouse
-       vconftool $GOPTION set -t int db/setting/display/screen_capture_destination "0" -s system::vconf_inhouse
-       vconftool $GOPTION set -t bool db/setting/display/edit_after_screen_capture "0" -s system::vconf_inhouse
-       vconftool $GOPTION set -t bool db/setting/display/dynamic_status_bar "0" -s system::vconf_inhouse
-
-       #LED indicator
-       vconftool $GOPTION set -t bool db/setting/led_indicator/charging "1" -s system::vconf_setting
-       vconftool $GOPTION set -t bool db/setting/led_indicator/low_batt "0" -s system::vconf_setting
-       vconftool $GOPTION set -t bool db/setting/led_indicator/notifications "1" -s system::vconf_setting
-       vconftool $GOPTION set -t bool db/setting/led_indicator/voice_rec "1" -s system::vconf_setting
-
-#resetRotationLock
-
-       # to be removed
-       vconftool $GOPTION set -t bool db/setting/rotate_lock "1"  -s system::vconf_inhouse
-
-       vconftool $GOPTION set -t bool db/setting/auto_rotate_screen "1" -s system::vconf_inhouse
-
-#resetTimeAndData
-%ifarch %{arm}
-       vconftool $GOPTION set -t bool db/setting/automatic_time_update "1" -s system::vconf_inhouse
-%else
-       vconftool $GOPTION set -t bool db/setting/automatic_time_update "0" -s system::vconf_inhouse
+       DEFAULT_HOME="/opt/usr/share/settings/Wallpapers/Home_default.png"
+       DEFAULT_LOCK="/opt/usr/share/settings/Wallpapers/Default.png"
 %endif
 
-       vconftool $GOPTION set -t int db/menu_widget/regionformat_time1224 "1" -s system::vconf_setting
-       vconftool $GOPTION set -t int db/setting/date_format "0" -s system::vconf_setting
-       vconftool $GOPTION set -t int db/setting/weekofday_format  "0" -s system::vconf_inhouse
-
-       vconftool $GOPTION set -t string db/setting/timezone "+9:00" -s system::vconf_setting
-       # to be removed
-       vconftool $GOPTION set -t string db/setting/cityname_id "Seoul" -s system::vconf_setting
-
-       vconftool $GOPTION set -t string db/setting/timezone_id "Asia/Seoul" -s system::vconf_inhouse
-
        rm -f /opt/etc/localtime
        ln -s /usr/share/zoneinfo/Asia/Seoul /opt/etc/localtime
        rm -f /etc/localtime
        ln -s /opt/etc/localtime /etc/localtime
 
-#resetAccessibility
-       vconftool $GOPTION set -t bool db/setting/accessibility/high_contrast "0" -s system::vconf_system
-       vconftool $GOPTION set -t bool db/setting/accessibility/screen_zoom "0" -s system::vconf_inhouse
-       vconftool $GOPTION set -t int db/setting/accessibility/font_size "1" -s system::vconf_misc
-       vconftool $GOPTION set -t string db/setting/accessibility/font_name "HelveticaNeue" -s system::vconf_misc
-       vconftool $GOPTION set -t bool db/setting/accessibility/tts "0" -s system::vconf_system
-       vconftool $GOPTION set -t int db/setting/accessibility/speech_rate "2" -s system::vconf_inhouse
-       vconftool $GOPTION set -t bool db/setting/accessibility/rapid_key_input "0" -s system::vconf_system
-
-       vconftool $GOPTION set -t bool memory/setting/accessibility/torch_light "0" -i -s system::vconf_system
-       vconftool $GOPTION set -t bool db/setting/accessibility/mono_audio "0" -s system::vconf_setting
-       vconftool $GOPTION set -t int db/setting/accessibility/power_key_hold "1" -s system::vconf_inhouse
-       vconftool $GOPTION set -t bool db/setting/accessibility/turn_off_all_sounds "0" -s system::vconf_setting
-
-       vconftool $GOPTION set -t int db/setting/accessibility/lock_time "5" -s system::vconf_setting
-       vconftool $GOPTION set -t string db/setting/accessibility/taphold_delay "IDS_COM_POP_SHORT" -s system::vconf_setting
-
-#resetLanguageAndRegion
-       vconftool $GOPTION set -t bool db/setting/lang_automatic "0" -s org.tizen.setting::private
-       vconftool $GOPTION set -t bool db/setting/region_automatic "1" -s org.tizen.setting::private
-       vconftool $GOPTION set -t string db/menu_widget/language "en_US.UTF-8" -s system::vconf_inhouse
-       vconftool $GOPTION set -t string db/menu_widget/regionformat "en_US.UTF-8" -s system::vconf_inhouse
-
 #resetSecurity
        rm -rf /opt/usr/data/setting/set_info
 
-       vconftool $GOPTION set -t int db/setting/screen_lock_type "1" -s system::vconf_inhouse
-       vconftool $GOPTION set -t string db/setting/3rd_lock_pkg_name "org.tizen.lockscreen" -s system::vconf_inhouse
-       vconftool $GOPTION set -t bool db/setting/fmm/sim_change_alert "0" -s system::vconf_inhouse
-       vconftool $GOPTION set -t string db/setting/fmm/recipients "" -s system::vconf_inhouse
-       vconftool $GOPTION set -t string db/setting/fmm/sender "" -s system::vconf_inhouse
-       vconftool $GOPTION set -t string db/setting/fmm/alert_message "" -s system::vconf_inhouse
-
-       # for MMC encryption
-       vconftool $GOPTION set -t bool db/setting/mmc_encryption/status "0" -s system::vconf_system
-       vconftool $GOPTION set -t int db/setting/mmc_encryption/option "0" -s org.tizen.setting::private
-       vconftool $GOPTION set -t bool db/setting/mmc_encryption/exclude_multimedia "0" -s org.tizen.setting::private
-
-#resetMemory
-       vconftool $GOPTION set -t int db/setting/default_memory/install_applications "0" -s system::vconf_system
-
-       vconftool $GOPTION set -t int db/setting/default_memory/bluetooth "0" -s system::vconf_system
-
-#resetAbout
-       vconftool $GOPTION set -t string db/setting/device_name "Tizen" -s system::vconf_network
-
-#resetDevoptions
-       vconftool $GOPTION -i set -t int db/setting/devoption/bgprocess "0" -s system::vconf_setting
-
-#resetDatausage
-       vconftool $GOPTION set -t bool db/setting/set_data_usage_limit "0" -s org.tizen.setting::private
-       vconftool $GOPTION set -t int db/setting/data_limit "-1" -s org.tizen.setting::private
-       vconftool $GOPTION set -t int db/setting/data_each_month "1" -s org.tizen.setting::private
-       vconftool $GOPTION set -t int db/setting/data_each_month_app "1" -s org.tizen.setting::private
-       vconftool $GOPTION set -t int db/setting/data_limit_roaming "-1" -s org.tizen.setting::private
-       vconftool $GOPTION set -t bool db/setting/set_data_usage_limit_roaming "0" -s org.tizen.setting::private
-
-#resetDisplay
-       vconftool $GOPTION set -t string db/setting/screenmode/selected_name "Dynamic" -f -s org.tizen.setting::private
-
-#resetMostRecentlySetting
-       vconftool $GOPTION set -t string db/setting/most_recently_setting "" -s org.tizen.setting::private
-
-#psmode(power saving mode)
-       vconftool $GOPTION set -t int db/setting/psmode "0" -s system::vconf_setting
-       vconftool $GOPTION set -t bool db/setting/win_gray "0" -s system::vconf_setting
-       vconftool $GOPTION set -t bool db/setting/win_fps "0" -s system::vconf_setting
-       vconftool $GOPTION set -t int db/setting/emergency/mode "1" -s system::vconf_setting
-
-#resetPowersaving
-       vconftool $GOPTION set -t bool db/setting/pwrsv/system_mode/status "0" -s org.tizen.setting::private
-
-       #v0.4
-        vconftool $GOPTION set -t bool db/setting/pwrsv/custom_mode/cpu "0" -s system::vconf_inhouse
-
-# personal page(not include on vconf internal yet)
-       vconftool $GOPTION set -t bool memory/setting/personal "0" -i -s system::vconf_setting
-       vconftool $GOPTION set -t int db/setting/personal_unlock_method "-1" -s system::vconf_setting
-       vconftool $GOPTION set -t string db/setting/personal_key "" -s system::vconf_setting
-
-#usb otg
-       vconftool $GOPTION set -t bool db/setting/usb_otg "1" -s system::vconf_inhouse
-
-#hands-free reminder
-       vconftool $GOPTION set -t int db/setting/handsfree_sound_reminder "0" -s org.tizen.setting::private
-
-#hands-free reminder
-       vconftool $GOPTION set -t bool db/setting/firewall "0" -s org.tizen.setting::private
-
-# changeable UI - color theme
-       vconftool $GOPTION set -t int db/setting/change_ui/theme "0" -s system::vconf_inhouse
-       vconftool $GOPTION set -t bool db/setting/change_ui/color_theme_wallpaper_set "0" -s system::vconf_inhouse
-
-# multi-window
-       vconftool $GOPTION set -t bool db/setting/open_via_multi "0" -s system::vconf_setting
-
 #------------------------------------------
 #create directory /opt/usr/data/setting
 #------------------------------------------
@@ -516,8 +281,6 @@ mkdir -p /usr/ug/bin/
 # help directory
 mkdir -p /usr/apps/org.tizen.setting/shared
 mkdir -p /usr/apps/org.tizen.setting/shared/res
-mkdir -p /usr/apps/org.tizen.mode-syspopup/res/edje
-mkdir -p /usr/apps/org.tizen.mode-syspopup/bin/
 
 #%post ref
 #Requires(post): org.tizen.setting
@@ -543,21 +306,11 @@ mv /usr/share/packages/org.tizen.setting.xml.ref /usr/share/packages/org.tizen.s
 # Firewall -------------------------------------------------------
 /etc/opt/upgrade/210.org.tizen.setting.patch.sh
 
-%defattr(-,root,root,-)
-/usr/apps/org.tizen.mode-syspopup/bin/mode-syspopup
-/usr/apps/org.tizen.mode-syspopup/res/images/*
-/usr/apps/org.tizen.mode-syspopup/res/edje/mode-syspopup.edj
-/usr/apps/org.tizen.mode-syspopup/res/edje/popup-custom.edj
-/usr/apps/org.tizen.mode-syspopup/res/edje/ultra-popup.edj
-/usr/apps/org.tizen.mode-syspopup/res/locale/*
-
-%attr(-,app,app) %dir /opt/usr/apps/org.tizen.mode-syspopup/data
 
 %attr(-,app,app) %dir %{PREF_DATADIR}
 /usr/apps/org.tizen.setting/bin/setting
 /usr/apps/org.tizen.setting/data/*
 /usr/apps/org.tizen.setting/bin/setting_conf_util
-/usr/apps/org.tizen.setting/bin/setting_turnoff_light
 /usr/apps/org.tizen.setting/bin/setting_volume_popup
 
 %attr(0755,root,root) /usr/apps/org.tizen.setting/bin/setting_help_ringtone