now can't support vibration. change its vconfkey to 0
[apps/core/preloaded/settings.git] / packaging / org.tizen.setting.spec
index b93375a..5c7c8cc 100755 (executable)
@@ -130,7 +130,7 @@ GOPTION="-g 6514"
        DEFAULT_NOTI_TONE="/opt/share/settings/Alerts/General notification_sdk.wav"
 
        vconftool $GOPTION set -t bool db/setting/sound/sound_on "1"
-       vconftool $GOPTION set -t bool db/setting/sound/vibration_on "1"
+       vconftool $GOPTION set -t bool db/setting/sound/vibration_on "0"
 
        vconftool $GOPTION set -t int db/setting/sound/call/ringtone_sound_volume "13"
        vconftool $GOPTION set -t int db/setting/sound/noti/sound_volume "7"