Turn on the debugging option to enable SDB by default
[apps/core/preloaded/settings.git] / packaging / org.tizen.setting.spec
index ad3d21b..4841f31 100755 (executable)
@@ -122,7 +122,7 @@ GOPTION="-g 6514"
        vconftool $GOPTION set -t int memory/setting/usb_mode "-1" -i -f
        vconftool $GOPTION set -t int memory/setting/usb_sel_mode "0" -i -f
        vconftool $GOPTION set -t int memory/setting/usb_in_mode_change "0" -i -f
-       vconftool $GOPTION set -t bool db/setting/debug_mode "0" -f
+       vconftool $GOPTION set -t bool db/setting/debug_mode "1" -f
 
 #resetSound
        DEFAULT_CALL_TONE="/opt/share/settings/Ringtones/ringtone_sdk.mp3"