fix default value of backlight time in emulator
[apps/core/preloaded/settings.git] / packaging / org.tizen.setting.spec
index 1c73a6a..36f6f61 100755 (executable)
@@ -69,7 +69,8 @@ BuildRequires:  sysman-internal-devel
 BuildRequires:  cmake
 BuildRequires:  edje-tools
 BuildRequires:  gettext-tools
-Requires: org.tizen.phone
+#Requires: org.tizen.phone
+Requires: ug-bluetooth-efl
 %description
 Setting application
  BEAT UI, Setting application.
@@ -196,7 +197,7 @@ GOPTION="-g 6514"
 %ifarch %{arm}
        vconftool $GOPTION set -t int db/setting/lcd_backlight_normal "30"
 %else
-       vconftool $GOPTION set -t int db/setting/lcd_backlight_normal "0"
+       vconftool $GOPTION set -t int db/setting/lcd_backlight_normal "600"
 %endif
        vconftool $GOPTION set -t int db/setting/lcd_timeout_normal_backup "30"
 
@@ -245,6 +246,7 @@ GOPTION="-g 6514"
 
 #resetRotationLock
        vconftool $GOPTION set -t bool db/setting/rotate_lock "1"
+       vconftool $GOPTION set -t bool db/setting/auto_rotate_screen "0"
        #vconftool $GOPTION set -t bool memory/setting/rotate_hold "0" -i -f
 #resetTimeAndData
 %ifarch %{arm}
@@ -413,6 +415,7 @@ sync
 
 mkdir -p /usr/ug/bin/
 ln -sf /usr/bin/ug-client /usr/ug/bin/setting-font-efl
+ln -sf /usr/bin/ug-client /usr/ug/bin/setting-profile-efl
 
 %files -n org.tizen.setting
 %manifest settings.manifest