resetting manifest requested domain to floor
[apps/core/preloaded/pwlock.git] / packaging / org.tizen.pwlock.spec
index 272732f..d74ee7e 100755 (executable)
@@ -7,6 +7,7 @@ Release:    1
 Group:      TBD
 License:    TBD
 Source0:    %{name}-%{version}.tar.gz
+Source1001:    org.tizen.pwlock.manifest
 
 BuildRequires: pkgconfig(elementary)
 BuildRequires: pkgconfig(ui-gadget-1)
@@ -35,6 +36,7 @@ Password lock application.
 
 %prep
 %setup -q
+cp %{SOURCE1001} .
 
 %build
 LDFLAGS+="-Wl,--rpath=%{PREFIX}/lib -Wl,--as-needed";export LDFLAGS
@@ -52,7 +54,7 @@ vconftool $GOPTION set -t bool db/pwlock/first_boot "1" -f
 vconftool $GOPTION set -t int memory/pwlock/state "0" -f -i
 
 %files
-%manifest org.tizen.pwlock.manifest 
+%manifest %{name}.manifest
 /etc/smack/accesses.d/org.tizen.pwlock.rule
 %defattr(-,root,root,-)
 %attr(4755,root,root) /usr/apps/org.tizen.pwlock/bin/pwlock