update spec file for license file
[apps/home/pwlock.git] / packaging / org.tizen.pwlock.spec
index 272732f..8de4e71 100755 (executable)
@@ -45,6 +45,8 @@ make
 
 %install
 %make_install
+mkdir -p %{buildroot}/usr/share/license
+cp LICENSE.Flora %{buildroot}/usr/share/license/%{name}
 
 %post
 GOPTION="-g 6514"
@@ -62,4 +64,5 @@ vconftool $GOPTION set -t int memory/pwlock/state "0" -f -i
 /usr/apps/org.tizen.pwlock/res/langlist.xml
 /usr/apps/org.tizen.pwlock/res/edje/*.edj
 /usr/apps/org.tizen.pwlock/res/images/*.png
+/usr/share/license/%{name}