Merge branch 'tizen_2.1_smack' into tizen_2.1
[apps/core/preloaded/lockscreen.git] / packaging / org.tizen.lockscreen.spec
index 64f76c5..728b724 100755 (executable)
@@ -2,7 +2,7 @@
 
 Name:       org.tizen.lockscreen
 Summary:    lockscreen application
-Version: 0.1.5
+Version:    0.1.16
 Release:    1
 Group:      TBD
 License:    Apache
@@ -15,6 +15,7 @@ BuildRequires: pkgconfig(ail)
 BuildRequires: pkgconfig(notification)
 BuildRequires: pkgconfig(security-server)
 BuildRequires: pkgconfig(ui-gadget-1)
+BuildRequires: pkgconfig(heynoti)
 BuildRequires: pkgconfig(capi-system-info)
 
 BuildRequires: cmake
@@ -35,7 +36,7 @@ make %{?jobs:-j%jobs}
 %make_install
 mkdir -p %{buildroot}/usr/apps/org.tizen.lockscreen/data
 mkdir -p %{buildroot}/usr/share/license
-install -m 0755 LICENSE %{buildroot}/usr/share/license/org.tizen.lockscreen
+install -m 0755 LICENSE.Flora %{buildroot}/usr/share/license/org.tizen.lockscreen
 
 %post
 /sbin/ldconfig
@@ -51,3 +52,5 @@ GOPTION="-g 6514"
 /usr/apps/org.tizen.lockscreen/*
 /usr/share/packages/org.tizen.lockscreen.xml
 /usr/share/license/org.tizen.lockscreen
+/usr/apps/org.tizen.lockscreen/res/locale/*/LC_MESSAGES/lockscreen.mo
+#/opt/etc/smack/accesses.d/org.tizen.lockscreen.rule