[TSYSTEM-1043] Change install path to hal folder
[platform/adaptation/emulator/nfc-plugin-emul.git] / packaging / nfc-plugin-emul.spec
index f0ca530..e60ef17 100644 (file)
@@ -21,7 +21,8 @@ cp %{SOURCE1001} ./%{name}.manifest
 
 %build
 %cmake . -DCMAKE_VERBOSE_MAKEFILE=OFF \
-         -DHAL_PATH=%{_hal_libdir}
+         -DHAL_PATH=%{_hal_libdir} \
+         -DHAL_LICENSE_PATH=%{_hal_licensedir}
 make %{?_smp_mflags}
 
 %install
@@ -30,5 +31,5 @@ make %{?_smp_mflags}
 %files
 %manifest %{name}.manifest
 %{_hal_libdir}/*.so*
-%{_prefix}/lib/udev/rules.d/98-%{name}.rules
-%license LICENSE.APLv2
+%{_hal_libdir}/udev/rules.d/98-%{name}.rules
+%license %{_hal_licensedir}/LICENSE.APLv2