Fix for 64 bit compatibility.
[platform/core/appfw/message-port.git] / packaging / message-port.spec
index 9c147f9..49c8756 100755 (executable)
@@ -14,7 +14,6 @@ BuildRequires:  pkgconfig(bundle)
 BuildRequires:  pkgconfig(glib-2.0)
 BuildRequires:  pkgconfig(chromium)
 BuildRequires:  pkgconfig(capi-appfw-app-manager)
-BuildRequires:  pkgconfig(capi-appfw-package-manager)
 
 # runtime requires
 Requires: chromium
@@ -42,7 +41,7 @@ Message Port library (DEV)
 
 %build
 MAJORVER=`echo %{version} | awk 'BEGIN {FS="."}{print $1}'`
-cmake . -DCMAKE_INSTALL_PREFIX=/usr -DFULLVER=%{version} -DMAJORVER=${MAJORVER}
+%cmake . -DFULLVER=%{version} -DMAJORVER=${MAJORVER}
 
 # Call make instruction with smp support
 make %{?jobs:-j%jobs}