Use cmake macro in spec file
[platform/core/uifw/libscl-core.git] / packaging / libscl-core.spec
index 194f19e..1c046ce 100644 (file)
@@ -59,9 +59,9 @@ rm -rf CMakeFiles
 rm -rf CMakeCache.txt
 
 %if %{with wayland}
-cmake . -DCMAKE_INSTALL_PREFIX=%{_prefix} -DLIB_INSTALL_DIR:PATH=%{_libdir} -Dwith_wayland=TRUE -Dwith_websocket=%{WITH_WEBSOCKET}
+%cmake . -Dwith_wayland=TRUE -Dwith_websocket=%{WITH_WEBSOCKET}
 %else
-cmake . -DCMAKE_INSTALL_PREFIX=%{_prefix} -DLIB_INSTALL_DIR:PATH=%{_libdir} -Dwith_websocket=%{WITH_WEBSOCKET}
+%cmake . -Dwith_websocket=%{WITH_WEBSOCKET}
 %endif
 make %{?_smp_mflags}