Fix the text type box parsing bug.
[platform/framework/web/livebox-viewer.git] / packaging / liblivebox-viewer.spec
index 52bc65b..dc9ba15 100644 (file)
@@ -1,11 +1,11 @@
 Name: liblivebox-viewer
 Summary: Library for the development of a livebox viewer
-Version: 0.8.6
+Version: 0.8.11
 Release: 1
 Group: main/app
 License: Flora License
 Source0: %{name}-%{version}.tar.gz
-BuildRequires: cmake, gettext-tools
+BuildRequires: cmake, gettext-tools, coreutils
 BuildRequires: pkgconfig(dlog)
 BuildRequires: pkgconfig(aul)
 BuildRequires: pkgconfig(glib-2.0)
@@ -38,18 +38,20 @@ make %{?jobs:-j%jobs}
 %install
 rm -rf %{buildroot}
 %make_install
-mkdir -p %{buildroot}/usr/share/license
+mkdir -p %{buildroot}/%{_datarootdir}/license
 
 %post
 
 %files -n liblivebox-viewer
 %manifest liblivebox-viewer.manifest
 %defattr(-,root,root,-)
-/usr/lib/*.so*
-/usr/share/license/*
+%{_libdir}/*.so*
+%{_datarootdir}/license/*
 
 %files devel
 %defattr(-,root,root,-)
-/usr/include/livebox-viewer/livebox.h
-/usr/share/doc/livebox-viewer/livebox-viewer_PG.h
-/usr/lib/pkgconfig/*.pc
+%{_includedir}/livebox-viewer/livebox.h
+%{_datarootdir}/doc/livebox-viewer/livebox-viewer_PG.h
+%{_libdir}/pkgconfig/*.pc
+
+# End of a file