packaging: support aarch64 build
[platform/upstream/gcc48.git] / packaging / libffi48.spec
index 602bb5e..fa292ec 100644 (file)
@@ -315,6 +315,9 @@ Results from running the gcc and target library testsuites.
 %if 0%{?gcc_icecream:1} && %{TARGET_ARCH} == "armv5tel"
 %define CONFIGURE_TARGET armv5tel-tizen-linux-gnueabi
 %endif
+%if 0%{?gcc_icecream:1} && %{TARGET_ARCH} == "aarch64"
+%define CONFIGURE_TARGET aarch64-tizen-linux-gnueabi
+%endif
 %else
 %define TARGET_ARCH %(echo %{_target_cpu} | sed -e "s/i.86/i586/;s/ppc/powerpc/;s/sparc64.*/sparc64/;s/sparcv.*/sparc/;")
 %endif