packaging: support aarch64 build
[platform/upstream/gcc48.git] / packaging / gcc48.spec
index bec81c4..1955088 100644 (file)
@@ -1162,6 +1162,9 @@ Results from running the gcc and target library testsuites.
 %if 0%{?gcc_icecream:1} && %{TARGET_ARCH} == "armv5tel"
 %define CONFIGURE_TARGET armv5tel-tizen-linux-gnueabi
 %endif
+%if 0%{?gcc_icecream:1} && %{TARGET_ARCH} == "aarch64"
+%define CONFIGURE_TARGET aarch64-tizen-linux-gnueabi
+%endif
 %else
 %define TARGET_ARCH %(echo %{_target_cpu} | sed -e "s/i.86/i586/;s/ppc/powerpc/;s/sparc64.*/sparc64/;s/sparcv.*/sparc/;")
 %endif