Remove chown, chmod for fontconfig cache path
[platform/upstream/fontconfig.git] / packaging / fontconfig.spec
index 6f9fa3d..7f0ef71 100644 (file)
@@ -120,8 +120,6 @@ mkdir -p %{TZ_SYS_RO_SHARE}/app_fonts
 # The HOME setting is to avoid problems if HOME hasn't been reset
 if [ -x %{TZ_SYS_BIN}/fc-cache ] && %{TZ_SYS_BIN}/fc-cache --version 2>&1 | grep -q %{version} ; then
 fc-cache -rf --system-only
-chown -R owner:users %{TZ_SYS_VAR}/cache/fontconfig
-chmod -R 664 %{TZ_SYS_VAR}/cache/fontconfig
 fi
 
 %postun -p /sbin/ldconfig