Fix build error in aarch64 (#511)
[platform/core/dotnet/launcher.git] / packaging / dotnet-launcher.spec
index e17aa7d..3a99d4e 100644 (file)
@@ -122,7 +122,7 @@ export CXXFLAGS+=" -DBIT64 -DHOST_64BIT "
 export CFLAGS+=" -DHOST_ARM "
 export CXXFLAGS+=" -DHOST_ARM "
 %endif
-%ifarch ARM64
+%ifarch aarch64
 export CFLAGS+=" -DHOST_ARM64 "
 export CXXFLAGS+=" -DHOST_ARM64 "
 %endif