Fix spec version check
[platform/core/uifw/dali-adaptor.git] / packaging / dali-adaptor.spec
index 91307ec..61b42b8 100644 (file)
@@ -14,7 +14,7 @@
 
 Name:       dali-adaptor
 Summary:    The DALi Tizen Adaptor
-Version:    1.2.31
+Version:    1.2.32
 Release:    1
 Group:      System/Libraries
 License:    Apache-2.0 and BSD-2-Clause and MIT
@@ -27,7 +27,7 @@ Requires:       giflib
 
 #need libtzplatform-config for directory if tizen version is 3.x
 
-%if "%{tizen_version_major}" >= "3"
+%if 0%{?tizen_version_major} >= 3
 %define tizen_platform_config_supported 1
 BuildRequires:  pkgconfig(libtzplatform-config)
 %endif
@@ -231,7 +231,7 @@ VideoPlayer plugin to play a video file for Dali
 
 #Use TZ_PATH when tizen version is 3.x or greater
 
-%if "%{tizen_version_major}" >= "3"
+%if 0%{?tizen_version_major} >= 3
 %define dali_data_rw_dir         %TZ_SYS_RO_SHARE/dali/
 %define dali_data_ro_dir         %TZ_SYS_RO_SHARE/dali/
 %define font_preloaded_path      %TZ_SYS_RO_SHARE/fonts/
@@ -431,5 +431,6 @@ exit 0
 %manifest dali-adaptor.manifest
 %defattr(-,root,root,-)
 %{_libdir}/libdali-video-player-plugin.so*
+%license LICENSE
 %endif
 %endif