Merge packaging information to csproj
[platform/core/csapi/system-settings.git] / packaging / csapi-system-settings.spec
index 861c6bf..749fa39 100644 (file)
@@ -1,6 +1,6 @@
 Name:       csapi-system-settings
 Summary:    Tizen System Settings API for C#
-Version:    1.0.1
+Version:    1.0.4
 Release:    1
 Group:      Development/Libraries
 License:    Apache-2.0
@@ -9,7 +9,7 @@ Source0:    %{name}-%{version}.tar.gz
 Source1:    %{name}.manifest
 
 AutoReqProv: no
-ExcludeArch: aarch64 %ix86
+ExcludeArch: aarch64
 
 BuildRequires: dotnet-build-tools
 
@@ -30,7 +30,7 @@ cp %{SOURCE1} .
 %build
 for ASM in %{Assemblies}; do
 %dotnet_build $ASM
-%dotnet_pack $ASM/$ASM.nuspec %{version}
+%dotnet_pack $ASM
 done
 
 %install
@@ -41,4 +41,4 @@ done
 %files
 %manifest %{name}.manifest
 %license LICENSE
-%attr(644,root,root) %{dotnet_assembly_files}
\ No newline at end of file
+%attr(644,root,root) %{dotnet_assembly_files}