Separate IOException from ArgumentException
[platform/core/csapi/tizenfx.git] / packaging / csapi-information.spec
index ca4da7a..ce5ae59 100644 (file)
@@ -1,6 +1,6 @@
 Name:       csapi-information
 Summary:    Tizen Information API for C#
-Version:    1.0.1
+Version:    1.0.5
 Release:    1
 Group:      Development/Libraries
 License:    Apache-2.0
@@ -30,7 +30,7 @@ cp %{SOURCE1} .
 %build
 for ASM in %{Assemblies}; do
 %dotnet_build $ASM
-%dotnet_pack $ASM/$ASM.nuspec %{version}
+%dotnet_pack $ASM
 done
 
 %install