Correct gcc config option on armv7l.
[platform/upstream/gcc48.git] / packaging / cross-x86_64-gcc48-icecream-backend.spec
index e38fb3c..75ad83c 100644 (file)
@@ -348,9 +348,9 @@ TCFLAGS="$RPM_OPT_FLAGS" GCJFLAGS="$RPM_OPT_FLAGS $GCJ_EXTRA_FLAGS" \
 %endif
 %if "%{TARGET_ARCH}" == "armv7l" 
        --with-arch=armv7-a \
-       --with-tune=cortex-a9 \
-    --with-float=soft \
-       --with-fpu=vfpv3-d16 \
+       --with-tune=cortex-a8 \
+       --with-float=softfp \
+       --with-fpu=vfpv3 \
        --disable-sjlj-exceptions \
 %endif
 %if  "%{TARGET_ARCH}" == "armv7hl"