[Check]: Disable the document to correct build error.
[platform/upstream/check.git] / packaging / check.spec
index eba6cd3..6c28598 100644 (file)
@@ -42,7 +42,8 @@ cp %{SOURCE1001} .
 export CFLAGS="%{optflags} -std=gnu99"
 export CXXFLAGS="%{optflags} -std=gnu99"
 export FFLAGS="%{optflags} -std=gnu99"
-%configure --disable-static --with-pic
+autoreconf -ivf
+%configure --disable-static --with-pic --disable-build-docs
 make %{?_smp_mflags} 
 
 %install