Remove unused code about test application
[platform/core/api/location-manager.git] / packaging / capi-location-manager.spec
index a027471..834bf7e 100644 (file)
@@ -1,6 +1,6 @@
 Name: capi-location-manager
 Summary: A Location Manager library in Tizen Native API
-Version: 0.7.9
+Version: 0.7.10
 Release: 1
 Group: Location/API
 License: Apache-2.0
@@ -35,10 +35,6 @@ cp %{SOURCE1001} .
 
 %build
 
-export CFLAGS="$CFLAGS -DTIZEN_DEBUG_ENABLE"
-export CXXFLAGS="$CXXFLAGS -DTIZEN_DEBUG_ENABLE"
-export FFLAGS="$FFLAGS -DTIZEN_DEBUG_ENABLE"
-
 MAJORVER=`echo %{version} | awk 'BEGIN {FS="."}{print $1}'`
 cmake . -DCMAKE_INSTALL_PREFIX=%{_prefix} -DLIBDIR=%{_libdir} -DINCLUDEDIR=%{_includedir} \
 -DFULLVER=%{version} -DMAJORVER=${MAJORVER} -DTZ_SYS_RO_PACKAGES=%{TZ_SYS_RO_PACKAGES} -DTZ_SYS_BIN=%{TZ_SYS_BIN} \
@@ -63,19 +59,3 @@ rm -rf %{buildroot}
 %{_includedir}/location/*.h
 %{_libdir}/pkgconfig/*.pc
 %{_libdir}/libcapi-location-manager.so
-
-
-%if 0
-%package test
-Summary:    Test application of Location Manager
-Group:      Location/Testing
-Requires: %{name} = %{version}-%{release}
-
-%description test
-Test application of Location Manager
-
-%files test
-%manifest test/capi-location-manager-test.manifest
-#%{TZ_SYS_RO_PACKAGES}/capi-location-manager-test.xml
-%{_bindir}/location_test
-%endif