Fix distance callback
[platform/core/api/location-manager.git] / packaging / capi-location-manager.spec
index 2c26358..4bb8433 100644 (file)
@@ -1,6 +1,6 @@
 Name: capi-location-manager
 Summary: A Location Manager library in Tizen Native API
-Version: 0.7.5
+Version: 0.7.6
 Release: 1
 Group: Location/API
 License: Apache-2.0
@@ -41,7 +41,7 @@ export FFLAGS="$FFLAGS -DTIZEN_DEBUG_ENABLE"
 
 MAJORVER=`echo %{version} | awk 'BEGIN {FS="."}{print $1}'`
 cmake . -DCMAKE_INSTALL_PREFIX=%{_prefix} -DLIBDIR=%{_libdir} -DINCLUDEDIR=%{_includedir} \
--DFULLVER=%{version} -DMAJORVER=${MAJORVER} -DTZ_SYS_RO_PACKAGES=%{TZ_SYS_RO_PACKAGES} -DTZ_SYS_RW_APP=%{TZ_SYS_RW_APP} \
+-DFULLVER=%{version} -DMAJORVER=${MAJORVER} -DTZ_SYS_RO_PACKAGES=%{TZ_SYS_RO_PACKAGES} -DTZ_SYS_SHARE=%{TZ_SYS_SHARE} \
 
 make %{?jobs:-j%jobs}
 
@@ -79,5 +79,5 @@ Test application of Location Manager
 %files test
 %manifest test/capi-location-manager-test.manifest
 %{TZ_SYS_RO_PACKAGES}/capi-location-manager-test.xml
-%{TZ_SYS_RW_APP}/test/location/location_test
+%{TZ_SYS_SHARE}/location/location_test
 %endif