Fix bug:TIVI-374[2.0] no hidd binary, which blocks bluetooth keyboard connection
[profile/ivi/bluez.git] / packaging / bluez.spec
index feb6a0a..e67318f 100644 (file)
@@ -89,7 +89,8 @@ export LDFLAGS=" -lncurses -Wl,--as-needed "
                        --enable-health \
                        --enable-dbusoob \
                         --with-telephony=ofono \
-                       --enable-test
+                       --enable-test \
+                       --enable-hidd
 
 make %{?jobs:-j%jobs}
 
@@ -142,3 +143,4 @@ install -D -m 0644 network/network.conf %{buildroot}%{_prefix}/etc/bluetooth/net
 %files test
 %defattr(-,root,root,-)
 %{_libdir}/bluez/test/*
+%{_bindir}/hidd