add skel files
[platform/upstream/bash.git] / packaging / bash.spec
index 8a733a2..25761b3 100644 (file)
@@ -6,6 +6,8 @@ Summary:        The GNU Bourne Again shell
 Url:            http://www.gnu.org/software/bash
 Group:          System/Shells
 Source0:        ftp://ftp.gnu.org/gnu/bash/%{name}-%{version}.tar.gz
+Source1:        dot.bashrc
+Source2:        dot.profile
 BuildRequires:  autoconf
 BuildRequires:  bison
 Provides:      /bin/bash
@@ -82,9 +84,8 @@ ln -sf bash ./usr/bin/sh
 rm -f .%{_infodir}/dir
 popd
 mkdir -p %{buildroot}%{_sysconfdir}/skel
-#install -c -m644 %{SOURCE1} %{buildroot}%{_sysconfdir}/skel/.bashrc
-#install -c -m644 %{SOURCE2} %{buildroot}%{_sysconfdir}/skel/.bash_profile
-#install -c -m644 %{SOURCE3} %{buildroot}%{_sysconfdir}/skel/.bash_logout
+install -c -m644 %{SOURCE1} %{buildroot}%{_sysconfdir}/skel/.bashrc
+install -c -m644 %{SOURCE2} %{buildroot}%{_sysconfdir}/skel/.bash_profile
 LONG_BIT=$(getconf LONG_BIT)
 mv %{buildroot}%{_bindir}/bashbug \
    %{buildroot}%{_bindir}/bashbug-"${LONG_BIT}"
@@ -153,4 +154,4 @@ fi
 %files
 %{_bindir}/sh
 %{_bindir}/bash
-
+%{_sysconfdir}/skel