Using %license macro to install license file instead of using manual command.
[platform/upstream/atk.git] / packaging / atk.spec
index 0748a4c..14ec17b 100644 (file)
@@ -69,9 +69,6 @@ make %{?_smp_mflags}
 %make_install
 %fdupes %{buildroot}
 
-mkdir -p %{buildroot}/usr/share/license
-cp -f COPYING %{buildroot}/usr/share/license/%{name}
-
 %post -n libatk -p /sbin/ldconfig
 
 %postun -n libatk -p /sbin/ldconfig
@@ -80,7 +77,7 @@ cp -f COPYING %{buildroot}/usr/share/license/%{name}
 %manifest %{name}.manifest
 %defattr(-, root, root)
 %doc COPYING
-/usr/share/license/%{name}
+%license COPYING
 %{_libdir}/lib*.so.*
 
 %files devel