Added tools - mockup of cloud and injector. Changed code to support task-worker.
[apps/native/tizen-things-daemon.git] / tools / CloudMockup / main.spec
1 # -*- mode: python -*-
2
3 block_cipher = None
4
5
6 a = Analysis(['main.py'],
7              pathex=['/home/k.wieclaw/eclipse-workspace/CloudMockup'],
8              binaries=[],
9              datas=[],
10              hiddenimports=[],
11              hookspath=[],
12              runtime_hooks=[],
13              excludes=[],
14              win_no_prefer_redirects=False,
15              win_private_assemblies=False,
16              cipher=block_cipher)
17 pyz = PYZ(a.pure, a.zipped_data,
18              cipher=block_cipher)
19 exe = EXE(pyz,
20           a.scripts,
21           exclude_binaries=True,
22           name='main',
23           debug=False,
24           strip=False,
25           upx=True,
26           console=True )
27 coll = COLLECT(exe,
28                a.binaries,
29                a.zipfiles,
30                a.datas,
31                strip=False,
32                upx=True,
33                name='main')