upgrade rpm version to 4.14.1
[platform/upstream/rpm.git] / tests / data / SPECS / hello-script.spec
1 Name:           hello-script
2 Version:        1.0
3 Release:        1
4 Summary:        Testing file conflict behavior
5
6 Group:          Testing
7 License:        GPL
8 BuildArch:      noarch
9
10 %description
11 %{summary}
12
13 %install
14 rm -rf $RPM_BUILD_ROOT
15 mkdir -p $RPM_BUILD_ROOT/usr/bin
16 mkdir -p $RPM_BUILD_ROOT/zoot
17 cat << EOF > $RPM_BUILD_ROOT/usr/bin/hello
18 echo "Hello world!"
19 EOF
20
21 %files
22 %defattr(-,root,root,-)
23 /usr/bin/hello
24 /zoot