upgrade rpm version to 4.14.1
[platform/upstream/rpm.git] / tests / data / SPECS / hello-cd.spec
1 Name:           test
2 Version:        1.0
3 Release:        1
4 Summary:        Test
5
6 License:        Public Domain
7 URL:            https://fedoraproject.org
8 Source:         hello.c
9
10 %description
11 %{summary}.
12
13 %prep
14 %autosetup -c -D -T
15 cp -a %{S:0} .
16
17 %build
18 gcc -g hello.c -o hello
19
20 %install
21 mkdir -p %{buildroot}/bin
22 install -D -p -m 0755 -t %{buildroot}/bin hello
23 # Pretend we need to do something in /tmp
24 cd /tmp
25
26 %files
27 %attr(644,root,root) /bin/hello
28
29 %changelog