Imported Upstream version 4.14.1
[platform/upstream/rpm.git] / tests / data / SPECS / hello-attr-buildid.spec
1 Name:           test
2 Version:        1.0
3 Release:        1
4 Summary:        Test
5
6 License:        Public Domain
7 URL:            https://fedoraproject.org
8 Source:         hello.c
9
10 %description
11 %{summary}.
12
13 %prep
14 %autosetup -c -D -T
15 cp -a %{S:0} .
16
17 %build
18 gcc -g hello.c -o hello
19
20 %install
21 mkdir -p %{buildroot}%{_bindir}
22 install -D -p -m 0755 -t %{buildroot}%{_bindir} hello
23
24 %files
25 %attr(644,root,root) %{_bindir}/hello
26
27 %changelog