gsignond-plugin-sasl: add missing .debug file
[scm/bb/meta-tizen.git] / recipes-kernel / linux / linux-yocto_3.14.bbappend
1 FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2
3 SRC_URI += "file://defconfig"
4 SRC_URI += "file://0001-Smack-Cgroup-filesystem-access.patch"
5 SRC_URI += "file://0002-SMACK-Fix-handling-value-NULL-in-post-setxattr.patch"
6
7 # Setting the KCONFIG_MODE variable prevents it to being set to
8 # "--allnoconfig" which disable all kernel options.
9 KCONFIG_MODE = "--reconfig"
10
11 # Per MACHINE defconfig files.
12 # Since only two different defconfig files exist, one for i586 arch and
13 # the other one for x86_64 arch, there may be a better way to select the
14 # right defconfig file so we don't have to add all the MACHINE.
15 # arm defconfig
16 COMPATIBLE_MACHINE_qemuarm = "(.*)"
17 # i586 defconfig
18 COMPATIBLE_MACHINE_valleyisland-32 = "(.*)"
19 COMPATIBLE_MACHINE_genericx86 = "(.*)"
20 COMPATIBLE_MACHINE_qemux86 = "(.*)"
21 # x86_64 defconfig
22 COMPATIBLE_MACHINE_valleyisland-64 = "(.*)"
23 COMPATIBLE_MACHINE_romley-ivb = "(.*)"
24 COMPATIBLE_MACHINE_haswell-wc = "(.*)"
25 COMPATIBLE_MACHINE_genericx86-64 = "(.*)"
26 COMPATIBLE_MACHINE_qemux86-64 = "(.*)"