Add missing driver for weston
[scm/bb/meta-tizen.git] / recipes-image / images / tizen-common-core-image-minimal.bb
1 SUMMARY = "A very basic Wayland image with a terminal"
2
3 IMAGE_FEATURES += "splash package-management ssh-server-dropbear hwcodecs"
4
5 LICENSE = "MIT"
6
7 inherit core-image distro_features_check
8
9 REQUIRED_DISTRO_FEATURES = "wayland"
10
11 CORE_IMAGE_BASE_INSTALL += "weston weston-init weston-examples clutter-1.0-examples"
12
13 DESCRIPTION = "A weston image with Tizen common."
14
15 DEPENDS += " tar-replacement-native "
16
17 IMAGE_INSTALL += "connman"
18 IMAGE_INSTALL += "weston-common"
19 IMAGE_INSTALL += "mesa-driver-i965"
20 #IMAGE_INSTALL += "crosswalk"