Add screen capturing functionality
[test/tools/screenshooter.git] / packaging / screenshooter.spec
1 Name:           screenshooter
2 Summary:        Tool for taking screenshots
3 Version:        0.0.1
4 Release:        1
5 Group:          Development/Tools
6 License:        Apache-2.0
7 URL:            http://www.tizen.org
8 Source0:        %{name}_%{version}.tar.gz
9 BuildRequires:  cmake
10 BuildRequires:  pkgconfig(cairo)
11 BuildRequires:  pkgconfig(capi-ui-efl-util)
12 BuildRequires:  pkgconfig(popt)
13 BuildRequires:  pkgconfig(wayland-egl)
14
15 BuildRoot:  %{_tmppath}/%{name}_%{version}-build
16
17 %description
18 Tool for taking screeenshots from command-line.
19
20 %prep
21 %setup -q -n %{name}-%{version}
22
23 %build
24 cmake -DCMAKE_INSTALL_PREFIX=/usr -DVERSION=%{version}
25 %__make
26
27 %install
28 rm -rf %{buildroot}
29 %make_install
30
31 %files
32 %{_bindir}/%{name}