Make the entire project use consistent versioning
[profile/ivi/lemolo.git] / packaging / ofono-efl.spec
1 Name:       ivi-dialer
2 Summary:    IVI Dialer
3 Version:    0.1.0
4 Release:    1
5 Group:      System/Libraries
6 License:    MIT
7 URL:        http://www.tizen.org
8 Source0:    %{name}-%{version}.tar.bz2
9 BuildRequires:  pkgconfig(ecore)
10 BuildRequires:  pkgconfig(evas)
11 BuildRequires:  pkgconfig(elementary)
12 BuildRequires:  pkgconfig(ofono)
13 BuildRequires:  edje-tools
14
15 %description
16 Provides a dialer application for an In-Vehicle Infotainment (IVI) system, where
17 the primary modem access is via a mobile device connected to the head unit via the
18 handsfree profile over bluetooth.  In addition to basic phone calls, this dialer will
19 also expose the contacts from the connected mobile device via the Phone Book Access
20 Protocol (PBAP) over bluetooth when supported.
21
22 %prep
23 %setup -q -n %{name}-%{version}
24
25 %build
26
27 %autogen
28
29 make %{?jobs:-j%jobs}
30
31 %install
32 rm -rf %{buildroot}
33 %make_install
34
35 %files
36 %defattr(-,root,root,-)
37 %{_bindir}/answer_daemon
38 %{_bindir}/dialer
39 %{_bindir}/messages
40 %{_datadir}/ofono-efl/examples/contacts.csv
41 %{_datadir}/ofono-efl/scripts/ofono-efl-contacts-db-create.py
42 %{_datadir}/ofono-efl/themes/default-sd.edj
43 %{_datadir}/ofono-efl/themes/default.edj
44