Merge branch 'devel/x11' into tizen
[platform/upstream/fontsproto.git] / packaging / fontsproto.spec
1 %bcond_with x
2
3 Name:           fontsproto
4 Version:        2.1.3
5 Release:        1
6 License:        MIT
7 Summary:        X
8 Url:            http://www.x.org
9 Group:          Development/System
10 Source0:        %{name}-%{version}.tar.bz2
11 Source1001:     fontsproto.manifest
12
13 BuildRequires:  pkgconfig
14 BuildRequires:  pkgconfig(xorg-macros)
15
16 %description
17 %{summary}.
18
19 %prep
20 %setup -q
21 cp %{SOURCE1001} .
22
23 %build
24 %autogen --disable-static \
25              --libdir=%{_datadir} \
26              --without-xmlto
27
28 make %{?_smp_mflags}
29
30 %install
31 %make_install
32
33 %remove_docs
34
35
36 %files
37 %manifest %{name}.manifest
38 %license COPYING
39 %defattr(-,root,root,-)
40 %{_includedir}/X11/fonts/*.h
41 %{_datadir}/pkgconfig/*.pc