Change AssemblyVersion of dummy dlls to 99.0.0
[platform/core/csapi/meta-package.git] / packaging / csapi-meta-package.spec
1 Name:       csapi-meta-package
2 Summary:    Meta Packages for Tizen .NET
3 Version:    3.0.1
4 Release:    1
5 Group:      Development/Libraries
6 License:    Apache-2.0
7 URL:        https://www.tizen.org
8 Source0:    %{name}-%{version}.tar.gz
9 Source1:    %{name}.manifest
10
11 AutoReqProv: no
12 ExcludeArch: aarch64
13
14 BuildRequires: dotnet-build-tools
15
16 %description
17 Meta Packages for Tizen .NET
18
19 %package -n tizen-managed-ref
20 Summary:    Reference assemblies of Tizen .NET
21 Group:      Development/Libraries
22 AutoReqProv: no
23
24 %description -n tizen-managed-ref
25 Reference assemblies of Tizen .NET
26
27 %prep
28 %setup -q
29 cp %{SOURCE1} .
30
31 %build
32
33 %install
34 mkdir -p %{buildroot}%{dotnet_assembly_path}/ref/
35
36 # Install dummy assemblies
37 cp -f TizenManagedRef/OutputDummy/*.dll %{buildroot}%{dotnet_assembly_path}/ref/
38
39 %files -n tizen-managed-ref
40 %{dotnet_assembly_path}/ref/