removed unneeded runtime requires
[profile/ivi/GhostCluster.git] / packaging / GhostCluster.spec
1 Name:       GhostCluster
2 Summary:    Automotive Meter Cluster Application
3 Version:    0.2013.10.16
4 Release:    1
5 Group:      Applications/System
6 License:    Apache 2.0
7 URL:        http://www.tizen.org
8 Source0:    %{name}-%{version}.tar.gz
9 Requires:   wrt-installer
10 Requires:   wrt-plugins-ivi
11 BuildRequires: zip
12
13 %description
14 Example guage cluster for tizen ivi
15
16 %prep
17 %setup -q -n %{name}-%{version}
18
19 %build
20 make widget
21
22 %install
23 rm -rf %{buildroot}
24
25 %make_install
26
27 %post
28 if [ -f /opt/usr/apps/.preinstallWidgets/preinstallDone ]; then
29     wrt-installer -i /opt/usr/apps/.preinstallWidgets/GhostCluster.wgt;
30 fi
31
32 %postun
33
34 wrt-installer -un GV3ySIINq7.GhostCluster
35
36 %files
37 %defattr(-,root,root,-)
38 #%manifest gc.manifest
39 /opt/usr/apps/.preinstallWidgets/GhostCluster.wgt